Regulated Data Environment - Issue with running Rstudio server jobs from openOnDemand – Incident details

All systems operational

Issue with running Rstudio server jobs from openOnDemand

Resolved
Degraded performance
Started 9 months agoLasted about 10 hours

Affected

Open OnDemand

Degraded performance from 3:27 PM to 8:43 PM, Operational from 8:43 PM to 1:19 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The problem seem to be resolved. We will keep monitoring to confirm there are no further connection issues.

  • Investigating
    UTC
    Investigating

    There seem to be a problem in connecting to Rstudio server sessions launched on the cluster from the OpenOnDemand portal. Other applications seem to be functioning correctly. We are investigating