Regulated Data Environment - Globus URCRED Guest Collection authentication failures – Incident details

All systems operational

Globus URCRED Guest Collection authentication failures

Resolved
Operational
Started 10 months agoLasted about 1 month

Affected

Globus

Major outage from 1:38 PM to 2:20 PM, Operational from 2:20 PM to 3:40 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have temporarily set the DTN node experiencing issues to inactive status. All connections are now being routed through the remaining operational nodes to ensure continued service availability. Our team will continue to closely monitor the service for any further issues, and we appreciate your understanding as we work to repair or replace the DTN node with issues.

  • Investigating
    UTC
    Investigating

    We are currently aware of authentication issues affecting certain collections within our Globus service. We first identified these issues at 9:27 a.m. ET today. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We appreciate your patience and will provide further updates as soon as more information becomes available.