Regulated Data Environment - Partition 'dominici-a100' is unavailable – Incident details

All systems operational

Partition 'dominici-a100' is unavailable

Resolved
Degraded performance
Started 10 months agoLasted about 2 months

Affected

AWS ParallelCluster

Degraded performance from 1:00 AM to 3:29 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Due to failed health check after compute nodes had been provisioned, ParallelCluster has automatically marked the partition 'inactive'. It is unclear why the health checks have failed, and we are continuing to monitor this situation. We will post updates as we gave more information.