Regulated Data Environment - Globus service is temporarily unavailable – Incident details
System Under Maintenance
Globus service is temporarily unavailable
Resolved
Major outage
Started about 1 year agoJuly 21, 2025Lasted 1 dayJuly 21, 20254:00 PMJuly 22, 20254:29 PMUTC
Affected
Globus
Major outage from 4:00 PM to 4:29 PM, Operational from 6:35 PM to 4:29 PM
Updates
Resolved
UTC
Resolved
UTC
During routine patching and instance type resizing procedures on the Globus Endpoint within the AWS Production Sanitization Zone, the instance experienced a boot failure attributable to a kernel-related issue, which impacted the root volume. To remediate the situation, we provisioned a temporary EC2 instance utilizing a known-good AMI derived from a snapshot, validated kernel integrity, and successfully reattached the repaired root volume. We are continuing to investigate the kernel issue to determine the specific root cause. Full Globus service functionality has been restored.
Update
UTC
Update
UTC
We are currently investigating this incident.
Investigating
UTC
Investigating
UTC
The Globus service is currently unavailable due to an unexpected impact from recent adjustments made to optimize data transfer and endpoint instance resources. Our team is actively working to resolve the issue and restore service as quickly as possible.