Regulated Data Environment - Globus Service Disruption Under Investigation – Incident details

System Under Maintenance

Globus Service Disruption Under Investigation

Resolved
Major outage
Started 5 months agoLasted about 23 hours

Affected

Globus

Major outage from 4:26 PM to 3:43 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting the Globus service has been resolved. Our investigation determined that normal GridFTP activity inadvertently triggered a backend security detection, resulting in a false positive and temporary disruption of service. No security breach occurred, and all systems are now operating normally.

  • Investigating
    UTC
    Investigating

    The Globus service is temporarily unavailable while our team investigates an issue related to the data transfer nodes. We are actively working to resolve the problem and will provide additional updates as more information becomes available.